"not allowed here" while merging to accounts

Bug #251869 reported by Gijs Molenaar on 2008-07-25
24
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Guilherme Salgado

Bug Description

When I try to merge 2 accounts I get the error:
"""
Not allowed here
Sorry, you don't have permission to access this page.
You are logged in as Gijs Molenaar.
"""

reproduce:

1> log in as gijs-pythonic
2> I go to: https://launchpad.net/people/+requestmerge
3> I enter: gijsmolenaar
4> tada: error

Guilherme Salgado (salgado) wrote :

More fallout from the new restrictions added to IEmailAddress. In this case the gijsmolenaar account had hidden email addresses.

Changed in launchpad:
status: New → Confirmed
Christian Reis (kiko) wrote :

Gijs, meanwhile, if you file a question listing your three accounts, I'll merge them for you.

Changed in launchpad:
importance: Undecided → Critical
Christian Reis (kiko) wrote :

I say three, because I see https://bugs.edge.launchpad.net/~gijzelaar as well!

Gijs Molenaar (gijzelaar) wrote :

thanks for the offer, but I already merged my accounts with the help of a launchpad developer on IRC.

I renamed the result to gijzelaar, so I'm happy now :)

Joey Stanford (joey) wrote :

Set to high per today's LP meeting

Changed in launchpad:
importance: Critical → High
Changed in launchpad:
assignee: nobody → salgado
status: Confirmed → In Progress
Changed in launchpad:
milestone: none → 2.1.8
Guilherme Salgado (salgado) wrote :

landed on mainline r6883

Changed in launchpad:
status: In Progress → Fix Committed
Changed in launchpad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related questions