Branch.metadir_format should be called Branch.control_format in the database

Bug #239746 reported by Aaron Bentley on 2008-06-13
14
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
Unassigned

Bug Description

Metadirs are a form of control directory, and there is only one metadir format. Previous control directory formats were all-in-one formats, not metadir formats.

The column is exposed as control_format, but the underlying database column should be renamed.

Aaron Bentley (abentley) on 2008-06-13
description: updated
Changed in launchpad-bazaar:
status: New → Confirmed
Jonathan Lange (jml) on 2009-02-05
Changed in launchpad-bazaar:
importance: Undecided → Low
status: Confirmed → Triaged
visibility: private → public
summary: - Branch.metadir_format should be called Branch.control_format
+ Branch.metadir_format should be called Branch.control_format in the
+ database
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers