Please don't list "Resolved Invalid" upstream bugs on field.status_upstream=resolved_upstream

Reported by Daniel Holbach on 2008-03-11
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
Unassigned

Bug Description

Right now https://bugs.launchpad.net/ubuntu/+bugs?field.status_upstream=resolved_upstream (Bugs fixed elsewhere) lists
 - bug 22119 (Confirmed in Ubuntu, Invalid upstream) - 'Invalid' is not 'Fixed somewhere else'.

Thanks in advance. :-)

Changed in malone:
importance: Undecided → Medium
status: New → Confirmed
description: updated
Graham Binns (gmb) on 2008-08-19
Changed in malone:
assignee: nobody → gmb
milestone: none → 2.1.9
status: Confirmed → Triaged
Graham Binns (gmb) wrote :

Pushing off for a cycle.

Changed in malone:
milestone: 2.1.9 → 2.1.10
Graham Binns (gmb) wrote :

Unassigning this for now since I don't necessarily have time to work on it this cycle.

Changed in malone:
assignee: gmb → nobody
Graham Binns (gmb) wrote :

Untargetting this for now.

Changed in malone:
milestone: 2.1.10 → 2.1.11
milestone: 2.1.11 → none
Micah Gersten (micahg) wrote :

This seems relavent again as "Bugs fixed elsewhere" is now on the sidebar in edge.

Micah Gersten (micahg) wrote :

Perhaps we can have 3 upstream statuses:
resolved_upstream for all resolved/closed
closed_upstream for invalid/wfm/duplicate (these usually require action by triagers)
fixed_upstream for all fixed bugs (these might require action by developers)

Curtis Hovey (sinzui) on 2011-09-28
Changed in launchpad:
importance: Medium → Low
Bryce Harrington (bryce) wrote :

Bugs marked as dupes upstream possibly could also use special handling. (Possibly would be nice if LP automatically noticed upstream duping and updated/replaced the bugwatch accordingly, but that's probably a feature out of scope for this bug report.)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers