Regression: Backports should ignore main-universe split

Bug #198936 reported by John Dong on 2008-03-05
2
Affects Status Importance Assigned to Milestone
Launchpad itself
High
Celso Providelo

Bug Description

Recently it looks like Backports from main that depend on packages that are in universe get stuck in DEPWAIT. This should not be the case -- Backports has permission from the archive managers to mix across all components (i.e. a main backport should be allowed to build against main, restricted, universe, multiverse).

Colin Watson (cjwatson) wrote :

Confirmed. (The reason for this is that, in order to involve no source changes, backports often rely on something that is in main in a later release but used to be in universe.)

Changed in soyuz:
status: New → Confirmed
Celso Providelo (cprov) on 2008-04-09
Changed in soyuz:
assignee: nobody → cprov
importance: Undecided → Low
milestone: none → 1.2.4
Celso Providelo (cprov) on 2008-04-14
Changed in soyuz:
importance: Low → High
status: Confirmed → In Progress
Celso Providelo (cprov) wrote :

RF 6085

Changed in soyuz:
status: In Progress → Fix Committed
Celso Providelo (cprov) on 2008-05-01
Changed in soyuz:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers