Launchpad doesn't support MPs between personal repositories, but the doc doesn't mention this limitation, and the error message isn't helpful

Bug #1888295 reported by Olivier Tilloy
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
Fix Released
Low
Thiago F. Pappacena

Bug Description

I was trying to create a merge request between two personal git repositories, and Launchpad would error out with "lp:~osomon/+git/libreoffice-snap is not mergeable into this repository.".

This doesn't really tell me what the cause of the error is, or suggest how I can fix it.

The documentation at https://help.launchpad.net/Code/Git doesn't mention this limitation, either.

Related branches

tags: added: chr confusing-ui git ui
Changed in launchpad:
importance: Undecided → Low
status: New → Triaged
Changed in launchpad:
assignee: nobody → Thiago F. Pappacena (pappacena)
status: Triaged → In Progress
Changed in launchpad:
status: In Progress → Fix Committed
Colin Watson (cjwatson)
Changed in launchpad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers