pomsgset.txt is truncated

Bug #1881 reported by Matthew Paul Thomas on 2005-08-25
6
Affects Status Importance Assigned to Milestone
Launchpad itself
Medium
Carlos Perelló Marín

Bug Description

lib/canonical/launchpad/doc/pomsgset.txt ends with "Let's make a submission, when we are not an editor. It should not become the active submission, and it"

This seems to be missing the end of the sentence, and the tests described in the sentence.

Changed in rosetta:
status: New → Accepted
Steve Alexander (stevea) on 2005-12-23
Changed in rosetta:
assignee: nobody → daf
Changed in rosetta:
assignee: daf → carlos
status: Confirmed → In Progress
Changed in rosetta:
status: In Progress → Fix Committed
Changed in rosetta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers