icons stop working on desktop and gnome panel

Bug #183022 reported by merle on 2008-01-15
2
Affects Status Importance Assigned to Milestone
Launchpad itself
Undecided
Unassigned
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

I updated to Ubuntu 6.06 from Ubuntu 5 because icons gradually stopped working on desktop and panels and drop-down menus. No problems for about 8 months. No particular events that I am aware of that caused the problem. Except I think its the ones I used most that went first- open office.

Two weeks after reinstall of Ubuntu 6.06 on Thinkpad r50e, 2 icons have stopped working -eg. Adminstration > Networking - the wheel spins and tab opens at the bottom panel, then vanishes without opening the program.
I installed ubuntu 7.10 on desktop pc at the same time and have no problems. I tried to install Ubuntu 7.10 on thinkpad but the 'install' destop icon didn't start the program - same cd.

So I think there's an icon problem with the thinkpad.

Merle

Changed in launchpad:
status: New → Invalid
Ian Weisser (ian-weisser) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it without more information.

If this is still a problem for you, then please include the information requested at https://help.ubuntu.com/community/DebuggingXAutoconfiguration as separate attachments.

Thank you for the link to useful information.
It was a while ago that I had this problem and I have since reinstalled successfully and everything is working fine.

Merle

--- On Thu, 9/10/08, IanW <email address hidden> wrote:
From: IanW <email address hidden>
Subject: [Bug 183022] Re: icons stop working on desktop and gnome panel
To: <email address hidden>
Date: Thursday, 9 October, 2008, 6:09 AM

Thank you for taking the time to report this bug and helping to make
Ubuntu better. Unfortunately we can't fix it without more information.

If this is still a problem for you, then please include the information
requested at
https://help.ubuntu.com/community/DebuggingXAutoconfiguration as
separate attachments.

** Changed in: xorg (Ubuntu)
Sourcepackagename: None => xorg
       Status: New => Incomplete

--
icons stop working on desktop and gnome panel
https://bugs.launchpad.net/bugs/183022
You received this bug notification because you are a direct subscriber
of the bug.

Ian Weisser (ian-weisser) wrote :

Since the problem was fixed by a reinstall or upgrade, I'm marking this bug 'Invalid'. If it comes back, please reopen the bug.

Changed in xorg:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers