"Updating repository" notice is hidden at the bottom of the page

Bug #1745161 reported by Robie Basak on 2018-01-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
Colin Watson

Bug Description

Just after a branch push, https://code.launchpad.net/~racb/usd-importer/+git/usd-importer has a notice:

Updating repository...

Launchpad is processing new changes to this repository which will be available shortly. Reload to see the changes.

But I didn't see it at first because the list of branches above it fills the page.

Expected behaviour: the notice is obvious to me when I look at the page.
Actual behaviour: the notice is hidden below the "fold"

UX suggestion: move the notice up above the branches section.

Related branches

Colin Watson (cjwatson) on 2018-01-26
tags: added: lp-code trivial ui
Changed in launchpad:
status: New → Triaged
importance: Undecided → Low
Colin Watson (cjwatson) on 2018-01-26
Changed in launchpad:
status: Triaged → In Progress
assignee: nobody → Colin Watson (cjwatson)
Launchpad QA Bot (lpqabot) wrote :
tags: added: qa-needstesting
Changed in launchpad:
status: In Progress → Fix Committed
Colin Watson (cjwatson) on 2018-02-01
tags: added: qa-ok
removed: qa-needstesting
Colin Watson (cjwatson) on 2018-02-02
Changed in launchpad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers