Removing gcc-6-cross-ports times out

Bug #1682096 reported by Adam Conrad on 2017-04-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
Critical
Colin Watson

Bug Description

remove-package -m 'die die die' -s zesty-proposed gcc-6-cross-ports

Example OOPSes:

OOPS-0265758fc23803557bee2cdb477deace
OOPS-ffeb0777a69b60123e3a000fdf8599c4

Related branches

Colin Watson (cjwatson) wrote :

This is very similar to bug 1566825, and fixing this will help with that bug, but they aren't quite the same. In the other case, the problem is with slowly fetching IDs from a largish set of SPPHs, whereas this is with fetching IDs from the associated BPPHs.

Changed in launchpad:
assignee: nobody → Colin Watson (cjwatson)
importance: Undecided → Critical
status: New → In Progress
tags: added: api lp-soyuz oops timeout
Launchpad QA Bot (lpqabot) wrote :
tags: added: qa-needstesting
Changed in launchpad:
status: In Progress → Fix Committed
Colin Watson (cjwatson) on 2017-04-12
tags: added: qa-ok
removed: qa-needstesting
Colin Watson (cjwatson) on 2017-04-13
Changed in launchpad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers