Bug duplicates portlet lists inaccessible bugs

Bug #1465880 reported by teo1978 on 2015-06-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
High
William Grant

Bug Description

ID OOPS-e66542bce08bd4649df722cda6394fcc

1. Go here:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-331/+bug/1268257

2. In the list of duplicate bugs, click on the link that reads "bug #1404604", which links to:
https://bugs.launchpad.net/bugs/1404604

3. oops

Related branches

William Grant (wgrant) on 2015-07-29
Changed in launchpad:
importance: Undecided → High
status: New → Triaged
summary: - link to duplicate of bug gives oops error
+ Bug duplicates portlet lists inaccessible bugs
tags: added: bugs privacy trivial
Launchpad QA Bot (lpqabot) wrote :
Changed in launchpad:
assignee: nobody → William Grant (wgrant)
tags: added: qa-needstesting
Changed in launchpad:
status: Triaged → Fix Committed
William Grant (wgrant) on 2015-09-13
tags: added: qa-ok
removed: qa-needstesting
Colin Watson (cjwatson) on 2015-09-14
Changed in launchpad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers