Public duplicate of private bug report has padlock icon

Bug #1443418 reported by Matthew Paul Thomas on 2015-04-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad itself
Low
William Grant

Bug Description

Bug 1443145 is a duplicate of bug 1432446.

Bug 1443145 is public, but in the "Duplicates of this bug" section on bug 1432446, it is shown with a padlock icon as if it is private.

Related branches

lp:~wgrant/launchpad/dupe-privacy
Colin Watson: Approve on 2015-09-11
William Grant (wgrant) wrote :

From bug-portlet-duplicates.pt:

    <li tal:repeat="dupe view/duplicates">
      <a tal:content="string: Bug #${dupe/id}"
         tal:attributes="href dupe/url; title dupe/title;
                         class context/image:sprite_css" />
    </li>

Changed in launchpad:
importance: Undecided → Low
status: New → Triaged
tags: added: bugs trivial ui
Launchpad QA Bot (lpqabot) wrote :
Changed in launchpad:
assignee: nobody → William Grant (wgrant)
tags: added: qa-needstesting
Changed in launchpad:
status: Triaged → Fix Committed
William Grant (wgrant) on 2015-09-13
tags: added: qa-ok
removed: qa-needstesting
Colin Watson (cjwatson) on 2015-09-14
Changed in launchpad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers