can't install courier-authdaemon_0.58-4ubuntu11_386.deb and sqwebmail_0.53_2-3ubuntu1_386.deb

Bug #122926 reported by dYp on 2007-06-28
2
Affects Status Importance Assigned to Milestone
Launchpad itself
Undecided
Unassigned
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

sudo update-manager -c from ubuntu 6.06 to 6.10.
alert window "can't install /var/cache/apt/archives/courier-authdaemon_0.58-4ubuntu1_386.deb and sqwebmail_0.53_2-3ubuntu1_386.deb. update interrupted. yu should join files in /var/log/dist-upgrade/ (term, main and apt .log).
i can't open the files to copy content. upgrade is turning (that should be for something). i'll join them later.

Changed in launchpad:
status: New → Invalid
dYp (dubois-yaen-pujol) wrote :
Download full text (87.8 KiB)

gnome-netstaus-bugreport.txt :
Starting
Starting 2
WARNING: can't read '/usr/share/update-manager/mirrors.cfg'
WARNING: can't read '/usr/share/update-manager/mirrors.cfg'
WARNING: can't read '/usr/share/update-manager/mirrors.cfg'
WARNING: can't read '/usr/share/update-manager/mirrors.cfg'
Investigating python-gtk2
Package python-gtk2 has broken dep on python2.4-gtk2
  Considering python2.4-gtk2 6 as a solution to python-gtk2 61
  Added python2.4-gtk2 to the remove list
  Fixing python-gtk2 via remove of python2.4-gtk2
Investigating libgl1-mesa-glx
Package libgl1-mesa-glx has broken dep on libgl1
  Considering libgl1-mesa 2 as a solution to libgl1-mesa-glx 33
  Added libgl1-mesa to the remove list
  Considering libgl1-mesa-glide3 0 as a solution to libgl1-mesa-glx 33
  Considering libgl1-mesa-swx11 0 as a solution to libgl1-mesa-glx 33
Package libgl1-mesa-glx has broken dep on libgl1-mesa
  Considering libgl1-mesa 2 as a solution to libgl1-mesa-glx 33
  Added libgl1-mesa to the remove list
  Fixing libgl1-mesa-glx via remove of libgl1-mesa
  Fixing libgl1-mesa-glx via remove of libgl1-mesa
Investigating python-glade2
Package python-glade2 has broken dep on python2.4-glade2
  Considering python2.4-glade2 0 as a solution to python-glade2 30
  Added python2.4-glade2 to the remove list
  Fixing python-glade2 via remove of python2.4-glade2
Investigating python-numeric
Package python-numeric has broken dep on python2.4-numeric
  Considering python2.4-numeric 5 as a solution to python-numeric 26
  Added python2.4-numeric to the remove list
  Fixing python-numeric via remove of python2.4-numeric
Investigating upstart
Package upstart has broken dep on sysvinit
  Considering sysvinit 5100 as a solution to upstart 25
  Holding Back upstart rather than change sysvinit
Investigating python-cairo
Package python-cairo has broken dep on python2.4-cairo
  Considering python2.4-cairo 5 as a solution to python-cairo 23
  Added python2.4-cairo to the remove list
  Fixing python-cairo via remove of python2.4-cairo
Investigating python-gobject
Package python-gobject has broken dep on python2.4-gobject
  Considering python2.4-gobject 5 as a solution to python-gobject 23
  Added python2.4-gobject to the remove list
  Fixing python-gobject via remove of python2.4-gobject
Investigating python-pyorbit
Package python-pyorbit has broken dep on python2.4-pyorbit
  Considering python2.4-pyorbit 5 as a solution to python-pyorbit 18
  Added python2.4-pyorbit to the remove list
  Fixing python-pyorbit via remove of python2.4-pyorbit
Investigating python-apt
Package python-apt has broken dep on python2.4-apt
  Considering python2.4-apt 0 as a solution to python-apt 15
  Added python2.4-apt to the remove list
  Fixing python-apt via remove of python2.4-apt
Investigating libnewt0.52
Package libnewt0.52 has broken dep on libnewt0.51
  Considering libnewt0.51 3 as a solution to libnewt0.52 13
  Added libnewt0.51 to the remove list
  Fixing libnewt0.52 via remove of libnewt0.51
Investigating upstart-compat-sysv
Package upstart-compat-sysv has broken dep on upstart
  Considering upstart 25 as a solution to upstart-compa...

Paul Dufresne (paulduf) wrote :

Hi! I am a bug triager trying to make sure your bug is complete enough to know what's need to be fix.
Thanks for taking time to report this bug.
Your bug seems to contains the needed files. If you have to report an other bug like this, please try to attach
the files (separately) rather than copying the content manually, as it makes it easier to find the right information.

Making it on update-manager, and setting it as confirmed.

However, please note that because it is about an update on a rather old version, and the bug seems not critical, it
is possible that developers choose not to fix it.

Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are closing this report because you reported this bug a while ago and there is no recent duplicate nor user mentioning having the issue on Intrepid. If this is still an issue, don't hesitate to reopen the report. Thanks again!

Changed in update-manager:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers