menu system doesn't allow absolute URLs

Bug #1194 reported by Dafydd Harries on 2005-06-30
4
Affects Status Importance Assigned to Milestone
Launchpad itself
Medium
Steve Alexander

Bug Description

e.g.

class SomethingFacets:
    links = ['foo']

    def foo(self):
        return Link('http://host/thing', 'Bar')

This link won't work because it will be appended to the current URL as a relative link would.

e.g.

class SomethingFacets:
    links = ['foo']

    def foo(self):
        return Link('http://host/thing', 'Bar')

This link won't work because it will be appended to the current URL as a relative link would.

Dafydd Harries (daf) wrote :

I think this has been fixed now. Steve, can you confirm?

Changed in launchpad:
assignee: nobody → stevea
status: New → Accepted
Steve Alexander (stevea) on 2006-01-26
Changed in launchpad:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers