stock replies do not work in Firefox

Bug #917461 reported by Benjamin Kerensa on 2012-01-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Launchpad Greasemonkey Scripts
High
Brian Murray

Bug Description

In 12.04 the launchpad-gm-scripts stock replies feature does not appear to work at all in Firefox 10.0

Brian Murray (brian-murray) wrote :

I'm guessing this is a duplicate of bug 889167. Are you using Chromium?

Changed in launchpad-gm-scripts:
status: New → Incomplete
Benjamin Kerensa (bkerensa) wrote :

Sorry about that I have improved the bug report to reflect the browser which is FIrefox 10.0 on Precise.

description: updated
summary: - stock replies do not work in Precise
+ stock replies do not work in Firefox
Brian Murray (brian-murray) wrote :

Okay then I know what the problem is:

   <RDF:Description RDF:about="rdf:#$djS7s"
                   em:id="{ec8030f7-c20a-464f-9b0e-13a3a9e97384}"
                   em:minVersion="1.5"
                   em:maxVersion="9.0.*" />

Changed in launchpad-gm-scripts:
importance: Undecided → High
status: Incomplete → Triaged
assignee: nobody → Brian Murray (brian-murray)
status: Triaged → In Progress
Changed in launchpad-gm-scripts:
status: In Progress → Fix Released
Benjamin Kerensa (bkerensa) wrote :

I have checked to see if the released fix resolves and I'm still able to reproduce the lack of stock replies functionality in Firefox 10 on Precise.

I have attached a screenshot and additionally I did remove the package and reinstall( http://paste.ubuntu.com/812692/ ) and also restarted Firefox to see if that might make it work without any resolution.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers