launcherposta crashes on start

Bug #1157946 reported by Alejandro Autalán on 2013-03-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
LauncherPosta
Undecided
Unassigned

Bug Description

Hello,
I used deb package from main page to install.
I use i3 window manager.
Launcherposta crash on start with glib-gio-error.

Info:
Debian version: 7.0 (testing/sid)

Program output:

alejandro@vostro1:~$ launcherposta
Running Python sys.version_info(major=2, minor=7, micro=3, releaselevel='final', serial=0) on 'linux2'
LauncherPosta: v. 0.9
2013-03-20 16:54:55,779 root INFO Running Python sys.version_info(major=2, minor=7, micro=3, releaselevel='final', serial=0) on 'linux2'
2013-03-20 16:54:55,779 root INFO LauncherPosta: v. 0.9
Module 'gi.repository.Gtk' imported ok, version '3.0'
2013-03-20 16:54:55,848 Importer INFO Module 'gi.repository.Gtk' imported ok, version '3.0'
Module 'gi.repository.Gio' imported ok, version '2.0'
2013-03-20 16:54:55,856 Importer INFO Module 'gi.repository.Gio' imported ok, version '2.0'
Module 'gi.repository.AppIndicator3' imported ok, version '0.1'
2013-03-20 16:54:55,857 Importer INFO Module 'gi.repository.AppIndicator3' imported ok, version '0.1'
Module 'xdg' imported ok, version '<unknown>'
2013-03-20 16:54:55,857 Importer INFO Module 'xdg' imported ok, version '<unknown>'
2013-03-20 16:54:55,872 root INFO Starting
2013-03-20 16:54:55,872 ProgramData INFO Using data file: '/home/alejandro/.config/launcherposta.conf'

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:119:23: Horizontal and vertical offsets are required

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:126:23: Horizontal and vertical offsets are required

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:140:23: Horizontal and vertical offsets are required

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:147:23: Horizontal and vertical offsets are required

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:154:23: Horizontal and vertical offsets are required

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1437:0: unknown @ rule

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1522:97: 'currentColor' is not a valid color name

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1530:32: Junk at end of value

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1536:103: 'currentColor' is not a valid color name

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1544:13: 'animation' is not a valid property name

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gnome-applications.css:90:18: Horizontal and vertical offsets are required

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: gnome-applications.css:154:39: Missing closing bracket for pseudo-class

(launcherposta:16433): Gtk-WARNING **: Theme parsing error: granite-widgets.css:156:28: 'px' is not a valid color name
2013-03-20 16:54:55,895 Indicator INFO Building menu: the rest
2013-03-20 16:54:55,901 root INFO Checking settings

(launcherposta:16433): GLib-GIO-ERROR **: Settings schema 'com.canonical.Unity.Panel' is not installed

`trap' para punto de parada/seguimiento

Facundo Batista (facundo) wrote :

Released in v1.0

Changed in launcherposta:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers