[2.0] find a way to manage SVG font-size

Bug #435265 reported by arno_b on 2009-09-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
LaTeXDraw
Medium
arno_b

Bug Description

The SVG font-size attribute can have an integer value, whereas the font-size parameter in latex has a fixed value (16,35,etc.): the problem is that if the SVG font-size value is 17, it is ignored by latexdraw since it does not corresponds to one of the fixed latex value.
A workaround consists to use an interval: e.g. 17 is closer to 16 than 25, so the latex value will be 16.

arno_b (arno.b) on 2009-09-23
Changed in latexdraw:
assignee: nobody → arno_b (arno.b)
arno_b (arno.b) on 2009-09-23
Changed in latexdraw:
status: Triaged → Fix Committed
arno_b (arno.b) on 2009-10-06
Changed in latexdraw:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers