Comment 11 for bug 456290

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package language-selector - 0.5.3

---------------
language-selector (0.5.3) lucid; urgency=low

  [ Michael Vogt ]
  * when checking for is_admin check for uid == 0 too

  [ Arne Goetje ]
  * GtkLanguageSelector.py: move a Translators comment to the right
    location, so that it ends up in the.pot file. (LP: #456290)
  * Added fallback for Frisian (fy_NL and fy_DE) to data/languagelist.
    (LP: #537540)
  * check if the dependency package for translations is available in the
    cache (LP: #527891)
  * restored --show-installed option in check-language-support
  * fix language-selector.desktop.in (Thanks to St├ęphane Loeuillet)
    (LP: #146973)
  * fix a crash when language-selector is run by a non-admin user
 -- Arne Goetje <email address hidden> Fri, 19 Mar 2010 17:54:18 +0800