Evolution plugin depends on deprecated 'python-evolution' package

Bug #1312817 reported by Manuel Kehl on 2014-04-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kupfer
Undecided
Unassigned

Bug Description

The Evolution plugin appears to be non-functional on recent distributions, because it relies on the deprecated package python-evolution, which has been replaced by python-gnome2 (See Bug: #257872 )

I have installed all python-gnome2-* packages but the plugin still refuses to work due to the lack of python-evolution.

Both kupfer versions were tried, this one and the most recent one from the kupfer-hope PPA.

The attachment shows a screenshot of the error message.

Manuel Kehl (mank319) wrote :
description: updated
description: updated
description: updated
description: updated

Hi,
Support for Evolution is probably completely dropped in python-gnome* packages (I can't find any working solution).
So for now I don't see any way to fix it in Kupfer...

Changed in kupfer:
status: New → Confirmed
Khurshid Alam (khurshid-alam) wrote :

@karol-bedkowski

The new gnome-contacts(depends on libfolks-eds25/linfolks) package has dbus support. So a simple plugin could be to search contacts using dbus.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers