Latest plasma 5.5 push for kubuntu wily breaks calibre

Bug #1536116 reported by Sergio Callegari on 2016-01-20
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Kubuntu PPA
Low
Unassigned

Bug Description

Calibre is not anymore installable on system after the latest 5.5 push. Please look into the dependency issues. Calibre, as shipped with ubuntu seems to require qtbase5-abi-5-4-2, but the latest plasma push seems to impose qtbase-abi-5-5-1.

Mark Fraser (launchpad-mfraz) wrote :

Had the same problem yesterday when upgrading in that apt-get wanted to remove calibre and calibre-bin from Nate Muench's PPA at https://launchpad.net/~n-muench/+archive/ubuntu/ppa, but today I was able to install them again.

Perhaps a reboot would fix it?

Philip Muškovac (yofel) on 2016-01-20
Changed in kubuntu-ppa:
assignee: nobody → Philip Muškovac (yofel)
importance: Undecided → Low
status: New → Triaged
Sergio Callegari (callegar) wrote :

@Mark

In my report, I was mentioning the calibre package distributed with the "official" ubuntu. If there is a PPA with a working calibre package, this is good news.

Scarlett Gately Clark (sgclark) wrote :

@yofel I am told the exact same issue has happened to skrooge.

Anyone affected by this with calligra, may kindly confirm bug #1538098 (title: Please update Calligra to 2.9.10)

-> top-row "Does this bug affect you?" Clickon it & mark "Yes, I'm affected too" Thanks.

Philip Muškovac (yofel) on 2016-11-30
Changed in kubuntu-ppa:
assignee: Philip Muškovac (yofel) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers