on upgrade old plasma xsession file still default

Bug #1382096 reported by Jonathan Riddell on 2014-10-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Kubuntu PPA
Undecided
Unassigned

Bug Description

16:06 < seaLne> some thing i noticed when trying plasma 5 was that after installing it and rebooting lightdm was trying to
                use last session which just left you with just the 4.14 or lightdm background after logging in which resulted
                in it appearing to me that 5 didn't work at all which was disapointing and may have put others off. rather
                than when i changed manually to a plasma session from the login i got lots of
16:06 < seaLne> nice shiny plasma 5 working. not sure if there is any way to fix that. sorry if this has already been seen
                before
16:07 < seaLne> i guess its a failure on lightdm's part

Jonathan Riddell (jr) on 2014-10-16
tags: added: plasma5
Simon Quigley (tsimonq2) wrote :

Thank you for taking the time to report this bug and helping to make Kubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Kubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Kubuntu version. If you test it and it is still an issue, kindly upload the updated logs by running only once:
apport-collect 1382096

and any other logs that are relevant for this particular issue.

Changed in kubuntu-ppa:
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for Kubuntu PPA because there has been no activity for 60 days.]

Changed in kubuntu-ppa:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers