Wrong Grafana Plugin gnocchi for PIKE

Bug #1765657 reported by Kevin Tibi on 2018-04-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kolla
Undecided
Kevin Tibi

Bug Description

Pike version use wrong version of plugin :

- RUN grafana-cli plugins install sileht-gnocchi-datasource \
+ RUN grafana-cli plugins install gnocchixyz-gnocchi-datasource

Kevin Tibi (ktibi) on 2018-04-20
Changed in kolla:
status: New → Fix Committed
Kevin Tibi (ktibi) on 2018-04-20
Changed in kolla:
assignee: nobody → Kevin Tibi (ktibi)

Reviewed: https://review.openstack.org/563044
Committed: https://git.openstack.org/cgit/openstack/kolla/commit/?id=78a03140da92f6618f8a1cbdcb4589ff629cc652
Submitter: Zuul
Branch: stable/pike

commit 78a03140da92f6618f8a1cbdcb4589ff629cc652
Author: Kevin TIBI <email address hidden>
Date: Mon Jan 22 15:27:55 2018 +0100

    Fix gnocchi plugin for grafana

    gnocchixyz-gnocchi-datasource is the official plugin for grafana

    Change-Id: If5e0c8eb72d10b3f3eece4e006d8680a4a69e87f
    Closes-Bug: #1765657
    (cherry picked from commit c94b6fc306ec8b6c12685ba9cd6879c8b463d16f)

tags: added: in-stable-pike

This issue was fixed in the openstack/kolla 5.0.3 release.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers