Support HiPE in RabbitMQ container

Bug #1621404 reported by Christian Berendt on 2016-09-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kolla
Wishlist
Unassigned

Bug Description

With HiPE (High-Performance Erlang) it is possible to improve the overall performance of RabbitMQ. To be able to use HiPE with RabbtiMQ it is necessary to install the required Erlang plugin and to checkout the start timeout of the RabbitMQ containers (the use of HiPE increases the start time).

Changed in kolla:
milestone: none → newton-rc2
status: New → Triaged
Steven Dake (sdake) wrote :

Too big of a change too close to release. Bouncing to ocata.

Changed in kolla:
milestone: newton-rc2 → ocata-1
importance: Undecided → High
status: Triaged → Confirmed
Changed in kolla:
importance: High → Wishlist
Changed in kolla:
milestone: ocata-1 → ocata-2
Changed in kolla:
milestone: ocata-2 → ocata-3

Reviewed: https://review.openstack.org/367262
Committed: https://git.openstack.org/cgit/openstack/kolla/commit/?id=e625b85f336da85b90166f88c7e46fdbcf6480dd
Submitter: Jenkins
Branch: master

commit e625b85f336da85b90166f88c7e46fdbcf6480dd
Author: Christian Berendt <email address hidden>
Date: Mon Sep 11 11:29:09 2017 +0200

    Support HiPE (High-Performance Erlang) in RabbitMQ image

    Change-Id: Ifc4f1d0f1b59b1789011e33c649033eb3cf5b010
    Partial-bug: #1621404

This issue was fixed in the openstack/kolla-ansible 6.0.0.0b2 development milestone.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers