Missing dependencies for LDAP integration

Bug #1602615 reported by Nenad Radojevic on 2016-07-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kolla
Wishlist
Nenad Radojevic

Bug Description

I noticed that the modules ldap and ldappool are missing while trying to integrate keystone with LDAP. A simple installation of python-ldap && python-ldappool would fix this problem.
I'm running Kolla on Ubuntu Xenial with image base-tag 14.04 and the latest release tag for Mitaka.

Changed in kolla:
assignee: nobody → Nenad Radojevic (nradojevic)
Dave Walker (davewalker) wrote :

Sorry Nenad, this support only landed earlier in the week and I only tested it on CentOS7 where it is not needed.

Are you planning to push up a changeset to resolve this? Do you want some help?

Dave Walker (davewalker) wrote :

Oh, wait... This is for Mitaka! The support I was talking about was for Newton/Master.

Changed in kolla:
milestone: none → newton-rc2
status: New → Triaged
Changed in kolla:
milestone: newton-rc2 → ocata-1
milestone: ocata-1 → 2.0.3
milestone: 2.0.3 → newton-rc2
zhubingbing (zhubingbing) wrote :

i agree Dave Walker,Newton/Mater support in LDAP not Mitake!!

Changed in kolla:
status: Triaged → Invalid
Changed in kolla:
importance: Undecided → Wishlist
status: Invalid → Confirmed
milestone: newton-rc2 → ocata-1
Dave Walker (davewalker) wrote :

Uhm, i think this is a dupe of bug 1600586 , which has been fixed in Newton

Changed in kolla:
milestone: ocata-1 → ocata-2
Changed in kolla:
milestone: ocata-2 → ocata-3
Christian Berendt (berendt) wrote :

Closing as invalid. This is a duplicate of https://bugs.launchpad.net/kolla/+bug/1600586.

Changed in kolla:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers