Need a Liberty-specific repo for RDO

Bug #1508127 reported by Steven Dake on 2015-10-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kolla
Critical
Steven Dake

Bug Description

Alan Pevec is producing a Liberty-specific repo for RDO. This needs to be integrated into rc3 prior to tagging of 1.0.0.

Steven Dake (sdake) on 2015-10-20
Changed in kolla:
status: New → Confirmed
assignee: nobody → Steven Dake (sdake)
importance: Undecided → Critical
milestone: none → liberty-rc3

Reviewed: https://review.openstack.org/237722
Committed: https://git.openstack.org/cgit/openstack/kolla/commit/?id=9c13b4f15f3d70a30dd5ea585d0c6e4c1e50e400
Submitter: Jenkins
Branch: stable/liberty

commit 9c13b4f15f3d70a30dd5ea585d0c6e4c1e50e400
Author: Steven Dake <email address hidden>
Date: Tue Oct 20 14:07:30 2015 -0400

    Use the liberty release RDO RPMS

    Previously stable/liberty was using the Delorean repositories for
    installing RPM packaging. Delorean is master, and up until just about
    now that made sense, but going forward, we want to use the Liberty
    release of RDO rather then Mitaka for stable/liberty ;)

    Closes-Bug: #1508127

    Change-Id: I675c434d25419853bb3ce6442d1b4db6ea448af0

tags: added: in-stable-liberty

Reviewed: https://review.openstack.org/237962
Committed: https://git.openstack.org/cgit/openstack/kolla/commit/?id=137f9808b56595ef285cc9e697358f2ec9cfe9c4
Submitter: Jenkins
Branch: stable/liberty

commit 137f9808b56595ef285cc9e697358f2ec9cfe9c4
Author: Steven Dake <email address hidden>
Date: Wed Oct 21 05:41:16 2015 -0400

    Make Oracle Linux compatible with RDO

    Oracle Linux isn't quite compatible with RDO because RDO
    repo-files use $releasever which is 7Server. The actual repo
    location is /7/ instead of /7Server/. This patch seds the
    repo file in question.

    Change-Id: I357d895d974e7c88386e673b791dfb3dc8d1e945
    Closes-Bug: #1508127

Steven Dake (sdake) on 2015-10-21
Changed in kolla:
status: Confirmed → Fix Committed
Sam Yaple (s8m) on 2015-11-20
Changed in kolla:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers