Comment 6 for bug 1828595

Ian McInerney (imcinerney) wrote :

Antoine,

Your kicad was built with support for python3, so it should use python3 for the scripting. My initial comment was because I had accidentally used my python2 build instead of a python3 build. That actually leads to a different bug that I will file a new report on (if you change a plugin's name the old plugin is still in the list alongside the new plugin).