Comment 4 for bug 1826493

@Michael

I got the same error yesterday.

I checked and I have one action script which is the teardrops.

The text on this popup window looks so generic.

If this is related with a particular plugin, how can we improve the error message to have at least the plugin/script name/reference in the message?

Teardrops github repo:
https://github.com/NilujePerchut/kicad_scripts