Comment 16 for bug 1823608

Jens C Brynildsen (jenschr) wrote :

According to Wayne's talk at KiCon, v6 is still for away. This issue affects all users on the Mac platform. That means that as a lecturer, only half my students will be able to use this part of KiCad unless we all downgrade to version 4. Is there really no way to get this into 5.x? Must it be postponed to 6 given that it affects all users of a platform with critical severity?