impliment support for recent dwg/dxf formats

Bug #1816338 reported by zakhar nasimov on 2019-02-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
KiCad
Undecided
Unassigned

Bug Description

currently kicad can only import dxf release 11-12 and nothing newer. It would be ideal to permit most recent imports of dxf formats.

Seth Hillbrand (sethh) on 2019-02-18
Changed in kicad:
status: New → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers