Eeschema: Unconnected marker doesn't disappear after connecting wire

Bug #1797996 reported by Fabián Inostroza on 2018-10-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
KiCad
Medium
Jeff Young

Bug Description

See the attached screenshot

Application: kicad
Version: (6.0.0-rc1-dev-922-gd62145fba-dirty), release build
Libraries:
    wxWidgets 3.0.4
    libcurl/7.61.0 GnuTLS/3.5.19 zlib/1.2.11 libidn2/2.0.5 libpsl/0.20.2 (+libidn2/2.0.4) libssh2/1.8.0 nghttp2/1.32.0 librtmp/2.3
Platform: Linux 4.18.0-2-amd64 x86_64, 64 bit, Little endian, wxGTK
Build Info:
    wxWidgets: 3.0.4 (wchar_t,wx containers,compatible with 2.8) GTK+ 2.24
    Boost: 1.62.0
    OpenCASCADE Community Edition: 6.9.1
    Curl: 7.61.0
    Compiler: GCC 8.2.0 with C++ ABI 1013

Build settings:
    USE_WX_GRAPHICS_CONTEXT=OFF
    USE_WX_OVERLAY=OFF
    KICAD_SCRIPTING=ON
    KICAD_SCRIPTING_MODULES=ON
    KICAD_SCRIPTING_WXPYTHON=OFF
    KICAD_SCRIPTING_ACTION_MENU=ON
    BUILD_GITHUB_PLUGIN=ON
    KICAD_USE_OCE=ON
    KICAD_USE_OCC=OFF
    KICAD_SPICE=OFF

summary: - Eeschema: Unconnected marker doesn't dissapear after connectinig wire
+ Eeschema: Unconnected marker doesn't disappear after connecting wire
Jeff Young (jeyjey) on 2018-10-16
Changed in kicad:
assignee: nobody → Jeff Young (jeyjey)
status: New → In Progress
importance: Undecided → Medium
milestone: none → 5.1.0
KiCad Janitor (kicad-janitor) wrote :

Fixed in revision 1114b5cfa9f7b6a8f04bf78e82b376984f8a3400
https://git.launchpad.net/kicad/patch/?id=1114b5cfa9f7b6a8f04bf78e82b376984f8a3400

Changed in kicad:
status: In Progress → Fix Committed
Changed in kicad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers