Length tuning settings dialog too small

Bug #1784667 reported by slowcoder on 2018-07-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
KiCad
Low
Unassigned

Bug Description

First off, I don't know if this is the place to file bugs when I'm running HEAD from git.. If not, let me know where it should go.

The dialog for the length settings in PCBnew is too small to fit all the fields in it. I have to resize it every time I use it to enter values in all the fields.

KiCad version: c0615c5ef84f518b2f31bfeaa7b3e301a173f1e3
wxWidgets version: 3.0.3 unicode
Platform: Linux x64

tags: added: pcbnew
Nick Østergaard (nickoe) wrote :

Yes, this is the correct place to report bugs against master and latest stable branches.

I guess you are talking about the "Single Track Length Tuning" dialog, it also looks too initialize to a minimal size that cuts away the info below the pictogram.

Tested on:
Version: (6.0.0-rc1-dev-202-g619e13dc2), release build

Changed in kicad:
status: New → Confirmed
milestone: none → 5.0.1
milestone: 5.0.1 → none
Seth Hillbrand (sethh) on 2018-09-08
Changed in kicad:
milestone: none → 5.1.0
importance: Undecided → Low
status: Confirmed → Triaged
Maciej Suminski (orsonmmz) wrote :

Is this still a problem? It looks fine here, could you post a screenshot showign what is wrong?

slowcoder (slowcoder) wrote :

Seems to be fine now.

Checked on master from 2nd of December (0bceb69fe90f6a62c7a3fa583e99406e308a8371)

Changed in kicad:
status: Triaged → Fix Committed
Changed in kicad:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers