Comment 1 for bug 1780478

tpkuester (tpkuester) wrote :

Great scott! I just realized I was running an old version I had installed, not Kicad from the PPA! This bug does not exist in 5.0.0-rc3-6a2723a~65~ubuntu16.04.1, release build

My apologies. I tried to close this, but can't quite figure out how.