Comment 3 for bug 1753138

Wayne Stambaugh (stambaughw) wrote :

This is the least of the issues with gtk3. At this time, there are many known bugs with wxWidgets and gtk3 so we are not supporting this until wxWidgets resolves it's gtk3 issues. We are recommending that wxwidgets be built against gtk2 for building kicad until the next stable version of wxwidgets (3.2) is released. Hopefully by then, wxwidgets developers will have resolved the gtk3 issues.