kicad-install.sh doesn't work in urpmi-based systems

Bug #1440006 reported by Denis Silakov on 2015-04-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
KiCad
Won't Fix
Undecided
Unassigned

Bug Description

kicad-install.sh currently supports "yum" and "apt-get". There is one more popular alternative used by Mandriva clones (OpenMandriva, ROSA, Mageia, etc.) - urpmi.

The attached is a patched that should add such support. Tested in ROSA and OpenMandriva.

Revision history for this message
Denis Silakov (dsilakov) wrote :
Revision history for this message
Wayne Stambaugh (stambaughw) wrote :

The kicad-install.sh script is going to be removed after the upcoming stable release. This decision was made based on the never ending issues with users build from source. We now have nightly builds up and running for most platforms so it is no longer necessary. If you find it useful, I suggest you make a copy of it and modify it for you own purposes.

Changed in kicad:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers