missing dependencies

Bug #860778 reported by Juan L. Negron on 2011-09-27
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Identity (keystone)
Medium
Unassigned

Bug Description

It appears that in order to use the keystone package, the following packages need to be installed as well:
python-eventlet,
python-paste,
python-pastedeploy

Adding these packages as dependencies would make the installation of they keystone package easier.
It also appears that the file logging.conf is actually named logging.cnf in the source repository.

Here is a patch that addresses both of these issues for consideration.

Juan L. Negron (negronjl) wrote :
Joe Savak (jsavak) on 2011-10-14
Changed in keystone:
importance: Undecided → Medium
Ziad Sawalha (ziad-sawalha) wrote :

Juan - I'm marking this as fix released since your patch seems to be applied to the package repo. Let us know if the issue is not resolved. Thank you for your patch.

Changed in keystone:
status: New → Fix Released
Thierry Carrez (ttx) wrote :

Not really a keystone issue, but rather a packaging issue.

Changed in keystone:
status: Fix Released → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers