Comment 2 for bug 1610777

Revision history for this message
Henry Nash (henry-nash) wrote : Re: api-ref: Almost parametes in parameters.yaml have unclear name

Agreed! I have already done a few of these - if you look at the v3, I used the naming scheme of

<paramater name>_query
<paramater name>_path
<paramater name>response_body
<paramater name>request_body
<paramater name>request_update_body

for the various places a give parameter might appear, and need different text and/or whether it was required or not.