Comment 1 for bug 1840806

The following packages ended up in the wrong component in the -proposed pocket:

linux-restricted-modules-gcp 5.0.0-1015.15~18.04.1 - is in universe instead of restricted
linux-modules-nvidia-390-5.0.0-1015-gcp 5.0.0-1015.15~18.04.1 - is in universe instead of restricted
linux-modules-nvidia-390-gcp 5.0.0-1015.15~18.04.1 - is in universe instead of restricted
linux-modules-nvidia-418-5.0.0-1015-gcp 5.0.0-1015.15~18.04.1 - is in universe instead of restricted
linux-modules-nvidia-418-gcp 5.0.0-1015.15~18.04.1 - is in universe instead of restricted

Once this is fixed, set the promote-to-proposed to Fix Released again