Comment 2 for bug 1848997

The following packages ended up in the wrong component in the Proposed pocket:

linux-restricted-modules-oracle-5.0 5.0.0-1006.10~18.04.2 - is in restricted instead of multiverse
linux-modules-nvidia-390-5.0.0-1006-oracle 5.0.0-1006.10~18.04.2 - is in restricted instead of multiverse
linux-modules-nvidia-390-oracle-edge 5.0.0-1006.10~18.04.2 - is in restricted instead of multiverse
linux-modules-nvidia-418-5.0.0-1006-oracle 5.0.0-1006.10~18.04.2 - is in restricted instead of multiverse
linux-modules-nvidia-418-oracle-edge 5.0.0-1006.10~18.04.2 - is in restricted instead of multiverse

Once this is fixed, set the promote-to-proposed to Fix Released again