Cannot find the D-Bus Session Server

Bug #365956 reported by Didier Raboud on 2009-04-24
6
Affects Status Importance Assigned to Milestone
KdeSudo
Undecided
Unassigned
kdesudo (Debian)
Fix Released
Unknown

Bug Description

Hi,

The following bug ( http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=525292 ) has been reported in Debian :

> Package: kdesudo
> Version: 3.4.1-1
> Severity: grave
> Justification: renders package unusable
>
> The current KDE4 version of kdesudo fails to lanch and application after giving its dialog box, with the errors on the command line reported as:
>
> <unknown program name>(4734)/: KUniqueApplication: Cannot find the D-Bus session server
>
> <unknown program name>(4733)/: KUniqueApplication: Pipe closed unexpectedly.
>
> At which point it returns me to the shellprompt.

It has some more comments in the bugreport.

Best regards,

OdyX

Related branches

Changed in kdesudo (Debian):
status: Unknown → New
Changed in kdesudo (Debian):
status: New → Confirmed
lefty.crupps (eljefedelito) wrote :

Any update for this bug in Debian?

I am not sure why a Debian package was put into Launchpad, but if it gets attention then I am all for it...

Didier Raboud (odyx) wrote :

lefty.crupps: maybe because kdesudo was forked by Canonical and its bts is LP ?

> lefty.crupps: maybe because kdesudo was forked by Canonical and its bts
> is LP ?

I don't know what that means.

Felix Geyer (debfx) on 2011-02-15
Changed in kdesudo:
status: New → Fix Released
Changed in kdesudo (Debian):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.