Activity log for bug #203967

Date Who What changed Old value New value Message
2008-03-19 17:03:54 Brian Murray bug added bug
2008-05-12 18:57:27 Ralph Janke kdebase: importance Undecided Low
2008-05-12 18:57:27 Ralph Janke kdebase: status New Triaged
2009-02-04 20:06:56 Jonathan Thomas kdebase: status Triaged In Progress
2009-02-04 20:06:56 Jonathan Thomas kdebase: title Bug #203967 in kdebase (Ubuntu): "[hardy] not prompted to install flash plugin" Bug #203967 in kde4libs (Ubuntu): "[hardy] not prompted to install flash plugin"
2009-02-04 20:06:56 Jonathan Thomas kdebase: bugtargetname kdebase (Ubuntu) kde4libs (Ubuntu)
2009-02-04 20:06:56 Jonathan Thomas kdebase: statusexplanation I can confirm this behaviour on the released hardy Roderick is working on getting this in for Jaunty.
2009-02-04 20:06:56 Jonathan Thomas kdebase: assignee roderick-greening
2009-02-04 20:06:56 Jonathan Thomas kdebase: bugtargetdisplayname kdebase (Ubuntu) kde4libs (Ubuntu)
2009-02-04 20:06:56 Jonathan Thomas kdebase: milestone jaunty-alpha-5
2009-02-16 21:37:35 Jonathan Thomas kde4libs: status In Progress Confirmed
2009-02-16 21:37:35 Jonathan Thomas kde4libs: assignee roderick-greening
2009-02-16 21:37:35 Jonathan Thomas kde4libs: statusexplanation Roderick is working on getting this in for Jaunty. Ok, so it turns out that kdelibs has a built-in detection feature for flash that we would be extending with our patch to prompt for flash installation with our tools. This detection, however, tends to be broken unless a website explicitly tries to embed a Shockwave Flash object. Some sites like Youtube, however, check to see if flash installed first via javascript before deciding to embed the flash object. Since Youtube chooses not to try to embed the flash object KHTML never detects it, which is the bug. This probably should get an upstream bug report.
2009-02-16 21:37:35 Jonathan Thomas kde4libs: milestone jaunty-alpha-5
2009-02-16 21:38:13 Jonathan Thomas bug assigned to kdelibs
2009-04-30 14:57:17 Jonathan Aquilina bug watch added http://bugs.kde.org/show_bug.cgi?id=191152
2009-04-30 14:57:17 Jonathan Aquilina kdelibs: importance Undecided Unknown
2009-04-30 14:57:17 Jonathan Aquilina kdelibs: status New Unknown
2009-04-30 14:57:17 Jonathan Aquilina kdelibs: remote watch KDE Bug Tracking System #191152
2009-04-30 15:24:44 Bug Watch Updater kdelibs: status Unknown New
2009-04-30 18:28:59 Jonathan Thomas kde4libs (Ubuntu): status Confirmed Triaged
2009-04-30 18:28:59 Jonathan Thomas kde4libs (Ubuntu): assignee Jonathan Thomas (echidnaman)
2009-04-30 18:51:33 Jonathan Aquilina removed subscriber eagles051387
2009-04-30 21:51:08 Jonathan Aquilina removed subscriber eagles051387
2009-05-08 14:13:27 Bug Watch Updater kdelibs: status New Confirmed
2009-06-22 13:13:26 Jonathan Thomas kde4libs (Ubuntu): assignee Jonathan Thomas (echidnaman)
2009-10-15 02:28:02 Jonathan Thomas kde4libs (Ubuntu): status Triaged Fix Released
2011-02-03 12:52:13 Bug Watch Updater kdelibs: importance Unknown Medium
2011-02-03 17:03:54 Brian Murray removed subscriber Brian Murray