Kazam fails to install in Maverick

Bug #653951 reported by Andrew
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Kazam Screencaster
Critical
Unassigned

Bug Description

Reported by Ariel Escobar L

Now when I install kazam on Ubuntu 10.010 it gives me this error:

ariel@ariel-EASYNOTE-NJ65:~$ sudo apt-get install kazam
[sudo] password for ariel:
Reading package lists ... Done
Building dependency tree
Reading state information ... Done
Failed to install some packages. This may mean that
you have requested an impossible situation or if you are using the
distribution that some required packages have not been created or
been moved out of Incoming.
The following information may help resolve the situation:
The following packages have unmet dependencies:
 Kazam: Depends: python-gnome2-desktop but it is not installable
E: Broken packages

This is because the metapackage python-gnome2-desktop is no longer in maverick

Andrew (and471)
Changed in kazam:
status: New → Triaged
importance: Undecided → Critical
milestone: none → 0.11
Revision history for this message
Andrew (and471) wrote :

Ariel, can you try again to install? I think I have fixed the problem.

Revision history for this message
Alin Andrei (nilarimogard) wrote :

I can confirm it has been fixed. I've successfully upgraded to the latest version of Kazam today.

Changed in kazam:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers