Please backport kopete-facebook

Bug #513825 reported by Rohan Garg on 2010-01-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Karmic Backports
Wishlist
Unassigned

Bug Description

Hi
Please backport kopete-facebook ( current version 0.1.4-0ubuntu1.1 in karmic proposed ) to 0.1.5, i have the packages in my ppa here : https://launchpad.net/~rohangarg/+archive/kde-extra/+packages
The packages have no modification from the lucid packages ( again in my ppa ). No extra libraries have been used,so it should not be a major problem to backport this package in my opinion
Package installs and runs correctly on a brand new Kubuntu 9.10 install

Scott Kitterman (kitterman) wrote :

I need to have an explicit statement that you've installed it and it runs before I can approve this.

Changed in karmic-backports:
status: New → Incomplete
importance: Undecided → Wishlist
Rohan Garg (rohangarg) wrote :

Ok i can confirm that the package installs correctly on a brand new install,hope that you will be able to backport it.

description: updated
Scott Kitterman (kitterman) wrote :

Does it run?

Rohan Garg (rohangarg) wrote :

yes it runs too

Morten Kjeldgaard (mok0) wrote :

ACKed.

Changed in karmic-backports:
status: Incomplete → Confirmed
Jonathan Riddell (jr) wrote :

Setting to invalid, kopete-facebook has been superceeded now that Facebook supports XMPP and the package has been removed from lucid

Changed in karmic-backports:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers