backport digikam 1.0.0-1ubuntu1 to Karmic

Bug #502444 reported by Luka Renko
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Karmic Backports
Fix Released
Wishlist
Unassigned

Bug Description

Due to delay in Digikam 1.0.0 release schedule, Karmic shipped with 1.0.0~beta5-1ubuntu1

We have already delivered updated rc1 package in karmic-backports (see bug 481851) and should now update the package in backports to 1.0 final.

The source package from Lucid does not build in Karmic, but it needs only two changes to build-depends in order to backport:
- do not build-depend on liblqr-1-0-dev: not in main in Karmic
- build-depend on KDE 4.3 version of libkipi, libkdcraw and libkexiv2 (Lucid has KDE 4.4)

I have prepared a test package in my PPA:
https://launchpad.net/~lure/+archive/ppa

Revision history for this message
Luka Renko (lure) wrote :
Revision history for this message
Luka Renko (lure) wrote :

I have installed test package from my ppa and installs fine on karmic (update to rc1 backport package). I have performed some basic operations (slideshow, editor,...) and it looks to run just fine.

Revision history for this message
Scott Kitterman (kitterman) wrote :

Ack from ubuntu-backporters (with changes as discussed on IRC).

Changed in karmic-backports:
status: New → In Progress
importance: Undecided → Wishlist
Revision history for this message
Scott Kitterman (kitterman) wrote :

Accepted.

Changed in karmic-backports:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers