Add a 'showtag' view on profiles

Bug #364790 reported by Tres Seaver on 2009-04-21
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Tres Seaver

Bug Description

Tag-specific links in the "Joe's Tags" box on the right hand side of the main
profile view point at a page which shows "search results" for the given user
and tag. Make this a view on IProfile named 'showtag', and have it do the
same subpath / jump tag majyk that the other 'showtag' views do.

Tres Seaver (tseaver) on 2009-04-21
Changed in karl3:
assignee: nobody → tseaver
importance: Undecided → Medium
milestone: none → m11
status: New → In Progress
Tres Seaver (tseaver) on 2009-04-21
summary: - Add a 'taglisting.html' view on profiles
+ Add a 'showtag' view on profiles
description: updated

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 status fixcommitted

- --
===================================================================
Tres Seaver +1 540-429-0999 <email address hidden>
Palladion Software "Excellence by Design" http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFJ7ii4+gerLs4ltQ4RAtRLAJ45/cqKvD+jmc2VpIOH9+YLiiAdCQCgp8LN
LlZ8ZFoXNdB3HdXtg35R4qM=
=J6Rk
-----END PGP SIGNATURE-----

Changed in karl3:
status: In Progress → Fix Committed
Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers