Implement community tag page

Bug #360075 reported by Paul Everitt on 2009-04-12
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Tres Seaver

Bug Description

When you click on the global tag cloud then click on a tag, you are looking at the global tag page for that tag, in the generic layout.

In a community, links on tags go to the community tag page. Meaning, a page inside the community, using the community layout, which shows resources *inside that community* which match the tag.

Changed in karl3:
importance: Undecided → Medium
milestone: none → m10
Paul Everitt (paul-agendaless) wrote :

Let's act as if tagging is too much for this week, we'll pull it in if things go well on everything else.

Changed in karl3:
milestone: m10 → m11
Tres Seaver (tseaver) on 2009-04-21
Changed in karl3:
assignee: nobody → tseaver
status: New → In Progress

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Tres Seaver wrote:
> ** Changed in: karl3
> Status: New => In Progress
>
> ** Changed in: karl3
> Assignee: (unassigned) => Tres Seaver (tseaver)
>

 status fixcommitted

Tres.
- --
===================================================================
Tres Seaver +1 540-429-0999 <email address hidden>
Palladion Software "Excellence by Design" http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFJ7gB3+gerLs4ltQ4RAorBAJ9zTAPtHHfAwvtbVaERsbovDrDP5gCfY1iM
tOAXBU0meVjpIvbvczowhss=
=QL97
-----END PGP SIGNATURE-----

Changed in karl3:
status: In Progress → Fix Committed
Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers