Implement Related Tags box

Bug #360073 reported by Paul Everitt on 2009-04-12
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Tres Seaver

Bug Description

The tag page (global and community) for a tag has a box on the right showing "related" tags, where related means:

1) For each resource where this tag occurred....

2) ...what other tags were on that resource?

Update the views and write the tests for this box on those two screens.

Changed in karl3:
importance: Undecided → Medium
milestone: none → m10
Paul Everitt (paul-agendaless) wrote :

Let's act as if tagging is too much for this week, we'll pull it in if things go well on everything else.

Changed in karl3:
milestone: m10 → m11
Tres Seaver (tseaver) on 2009-04-21
Changed in karl3:
assignee: nobody → tseaver
status: New → In Progress
Tres Seaver (tseaver) wrote :

Splitting off the community-specific bits into a separate issue:

  https://bugs.launchpad.net/karl3/+bug/364743

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Paul Everitt wrote:
> Public bug reported:
>
> The tag page (global and community) for a tag has a box on the right
> showing "related" tags, where related means:
>
> 1) For each resource where this tag occurred....
>
> 2) ...what other tags were on that resource?
>
> Update the views and write the tests for this box on those two screens.

 status fixcommitted

Tres.
- --
===================================================================
Tres Seaver +1 540-429-0999 <email address hidden>
Palladion Software "Excellence by Design" http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFJ7gz7+gerLs4ltQ4RAvSnAKCgm27s+vVYDVqp9JO+iA5I7w3gzgCfRDe/
qdW7yj6qKh7TPCN3RQLkEHU=
=9ng6
-----END PGP SIGNATURE-----

Changed in karl3:
status: In Progress → Fix Committed
Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers