Implement profile tag management

Bug #360069 reported by Paul Everitt on 2009-04-12
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Tres Seaver

Bug Description

This view is the equivalent of KARL2's "Manage Tags" action on a profile.
Make it a view named 'edit_tags.html' on IProfile, and impelement both
tag rename and tag deletion.

Changed in karl3:
importance: Undecided → Medium
milestone: none → m10
tags: added: tagging
Paul Everitt (paul-agendaless) wrote :

Let's act as if tagging is too much for this week, we'll pull it in if things go well on everything else.

Changed in karl3:
milestone: m10 → m11
Tres Seaver (tseaver) on 2009-04-21
description: updated
Changed in karl3:
assignee: nobody → tseaver
status: New → In Progress

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 status fixcommitted

- --
===================================================================
Tres Seaver +1 540-429-0999 <email address hidden>
Palladion Software "Excellence by Design" http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFJ7j+Q+gerLs4ltQ4RAigqAKDBrkBfz4Bca+8dJ+TCd45YZwIE/gCdE5vZ
6yZ1e2Ne81jzLmHssn0s760=
=CQHG
-----END PGP SIGNATURE-----

Changed in karl3:
status: In Progress → Fix Committed
Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers