Implement global tag listing

Bug #360065 reported by Paul Everitt on 2009-04-12
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Unassigned

Bug Description

Views, tests, etc.

Changed in karl3:
importance: Undecided → Medium
milestone: none → m10
tags: added: tagging
Paul Everitt (paul-agendaless) wrote :

Let's act as if tagging is too much for this week, we'll pull it in if things go well on everything else.

Changed in karl3:
milestone: m10 → m11
Tres Seaver (tseaver) wrote :

How does one get to the "global tag listing"?

In KARL3:

- Click on the "TAGS" tab to get to the tag cloud

- In the upper right, there is a link that says "Back to tag listing"

- That takes you to "/taglisting.html"

--Paul

On Apr 21, 2009, at 11:23 AM, Tres Seaver wrote:

> How does one get to the "global tag listing"?
>
> --
> Implement global tag listing
> https://bugs.launchpad.net/bugs/360065
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Porting KARL to a new architecture: New
>
> Bug description:
> Views, tests, etc.

Tres Seaver (tseaver) wrote :

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Tres Seaver wrote:
> How does one get to the "global tag listing"?

I have implemented it and tested by typing the URL '/taglisting.html'.
I still don't see any way to navigate to the view without typing the URL.

 status fixcommitted

Tres.
- --
===================================================================
Tres Seaver +1 540-429-0999 <email address hidden>
Palladion Software "Excellence by Design" http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFJ7ek2+gerLs4ltQ4RAhMrAJ4pSjuho04zPrlMQJT8pj1pTNrvCACgi1/Z
ngUFgug/rNOLCPzY9r95YMw=
=zK8o
-----END PGP SIGNATURE-----

Changed in karl3:
status: New → Fix Committed
Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers