Screen Layout of My Profile Page Wrong in IE

Bug #349036 reported by Anthony on 2009-03-26
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Mike Naberezny

Bug Description

The screen layout of the My Profile page is not aligned properly in IE (Firefox is fine). See screen shot attached.

Anthony (agalietti) wrote :
Changed in karl3:
assignee: nobody → paul-agendaless
importance: Undecided → Medium
milestone: none → m7

Hi Anthony. Can you convert these PSD files to PNG before uploading
them? Most of us don't have Photoshop.

--Paul

On Mar 26, 2009, at 11:42 AM, Anthony wrote:

> Public bug reported:
>
> The screen layout of the My Profile page is not aligned properly in IE
> (Firefox is fine). See screen shot attached.
>
> ** Affects: karl3
> Importance: Medium
> Assignee: Paul Everitt (paul-agendaless)
> Status: New
>
>
> ** Tags: profile
>
> --
> Screen Layout of My Profile Page Wrong in IE
> https://bugs.launchpad.net/bugs/349036
> You received this bug notification because you are subscribed to
> KARL3.
>
> Status in Porting KARL to a new architecture: New
>
> Bug description:
> The screen layout of the My Profile page is not aligned properly in
> IE (Firefox is fine). See screen shot attached.

Anthony (agalietti) wrote :

Paul,

Just open up the My Profile page in IE and you will see what I mean.
Thanks.

Anthony

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of
Paul Everitt
Sent: Friday, March 27, 2009 7:57 AM
To: Anthony Galietti
Subject: Re: [Bug 349036] [NEW] Screen Layout of My Profile Page Wrong
in IE

Hi Anthony. Can you convert these PSD files to PNG before uploading
them? Most of us don't have Photoshop.

--Paul

On Mar 26, 2009, at 11:42 AM, Anthony wrote:

> Public bug reported:
>
> The screen layout of the My Profile page is not aligned properly in IE
> (Firefox is fine). See screen shot attached.
>
> ** Affects: karl3
> Importance: Medium
> Assignee: Paul Everitt (paul-agendaless)
> Status: New
>
>
> ** Tags: profile
>
> --
> Screen Layout of My Profile Page Wrong in IE
> https://bugs.launchpad.net/bugs/349036
> You received this bug notification because you are subscribed to
> KARL3.
>
> Status in Porting KARL to a new architecture: New
>
> Bug description:
> The screen layout of the My Profile page is not aligned properly in
> IE (Firefox is fine). See screen shot attached.

--
Screen Layout of My Profile Page Wrong in IE
https://bugs.launchpad.net/bugs/349036
You received this bug notification because you are a direct subscriber
of the bug.

Status in Porting KARL to a new architecture: New

Bug description:
The screen layout of the My Profile page is not aligned properly in IE
(Firefox is fine). See screen shot attached.

Paul Everitt (paul-agendaless) wrote :

Hi Mike. If you read the comment history on this, Anthony mentioned how to reproduce it.

Changed in karl3:
assignee: paul-agendaless → mike-n
Paul Everitt (paul-agendaless) wrote :

Triage to M8.

Changed in karl3:
milestone: m7 → m8
Paul Everitt (paul-agendaless) wrote :

I believe the alignment that Anthony was mentioning refers to the values for each field. E.g. Email and Organization are not aligned with the other values.

Mike Naberezny (mnaberez) wrote :

Fix committed in rev 1820.

Changed in karl3:
status: New → Fix Committed
Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers