Safari shows the GO button wrapped

Bug #348590 reported by Paul Everitt on 2009-03-25
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Mike Naberezny

Bug Description

On each of the layouts (community_layout.pt, generic_layout.pt, and src/osi/osi/views/templates/intranet_layout.pt) we get a GO button by the searchbox in the top right, placed incorrectly. IE and FF put it in the correct place.

IIRC, the person doing CSS for KARL1 got a little fancy with floats.

Attached is a screenshot.

Paul Everitt (paul-agendaless) wrote :
Changed in karl3:
assignee: nobody → mike-n
importance: Undecided → Medium
milestone: none → m7
Paul Everitt (paul-agendaless) wrote :

Triage to M8.

Changed in karl3:
milestone: m7 → m8
Mike Naberezny (mnaberez) wrote :

Fix committed in revision 1816. I have tried to make the #searchbox and #livesearch more consistent between the browsers. The mix of relative and absolute positioning has made this difficult but it should look better.

Changed in karl3:
status: New → Fix Committed
Mike Naberezny (mnaberez) wrote :

Since revision 1816, there is a layout issue on /people that is not seen on /community. Reopened bug.

Changed in karl3:
status: Fix Committed → In Progress
Mike Naberezny (mnaberez) wrote :

Fix committed in rev 1818. /communities and /people render correctly now. Please reopen if any other pages are found to be broken.

Changed in karl3:
status: In Progress → Fix Committed
Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers