Test policies for blogcomment-alert

Bug #336854 reported by Paul Everitt on 2009-03-02
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Nat Katin-Borland

Bug Description

description: updated
Changed in karl3:
importance: Undecided → Medium
milestone: none → m4

Correction

- The HTML body: First line: --- Reply ABOVE THIS LINE to post a comment --- per our email discussion

(Jonathan, brainstorming with you requested below.)

Right, this is a really useful and important point, and timely too...I
just had some half-committed code for this.

--Paul

On Mar 6, 2009, at 5:22 PM, Jonathan Hooper wrote:

> Correction
>
> - The HTML body: First line: --- Reply ABOVE THIS LINE to post a
> comment --- per our email discussion
>
> --
> Test policies for blogcomment-alert
> https://bugs.launchpad.net/bugs/336854
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Porting KARL to a new architecture: New
>
> Bug description:
> Confirm that the policies for http://carlos.agendaless.com/dko/policies/blog.html#blog-comment-alert
> work.

Changed in karl3:
status: New → Confirmed
Changed in karl3:
assignee: nobody → nborland
Changed in karl3:
status: Confirmed → Fix Committed
Will Seaver (will-seaver) wrote :

This feature does not appear to be enabled on IE7

Paul Everitt (paul-agendaless) wrote :

I just tried under IE7 and it worked. Here's what I did:

1) Go to a blog.

2) Add a blog entry, leaving the "sendalert" to yes.

3) Submit, and I received the email.

4) Back in the browser, I typed in the Add Comment box on the blog
entry from (2).

5) I clicked submit to add the comment to the blog entry.

6) A minute later, I received an email.

--Paul

On Apr 17, 2009, at 3:03 PM, Will Seaver wrote:

> This feature does not appear to be enabled on IE7
>
> --
> Test policies for blogcomment-alert
> https://bugs.launchpad.net/bugs/336854
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Porting KARL to a new architecture: Fix Committed
>
> Bug description:
> Confirm that the policies for http://carlos.agendaless.com/dko/policies/blog.html#blog-comment-alert
> work.

Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers